Elevated API Errors
Incident Report for Yodel
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 17:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 25, 2020 - 17:10 UTC
This incident affected: Carrier (Voice (PSTN), Voice (Web), Voice (Mobile), SMS, Router).