Inbound call failure to some Yodel phone numbers
Incident Report for Yodel
Resolved
This incident has been resolved. All systems are operating normally at this time.
Posted Oct 22, 2018 - 18:25 UTC
Monitoring
Inbound calls to Twilio phone numbers in Austria, Croatia, Denmark, Estonia, France, Germany, Hungary, Ireland, Netherlands, Norway and Slovenia Numbers are now restored. We will continue to monitor to ensure full resolution.
Posted Oct 22, 2018 - 10:12 UTC
Investigating
We have detected a partial outage of inbound calls to Yodel phone numbers in Austria, Croatia, Denmark, Estonia, France, Germany, Hungary, Ireland, Netherlands, Norway and Slovenia Numbers. We are investigating and working with our partners to identify and resolve the issue. We will provide an update when we have further information.
Posted Oct 22, 2018 - 09:39 UTC
This incident affected: Carrier (Voice (PSTN)).