Programmable Voice and Conference calls experienced intermittent elevated error levels
Incident Report for Yodel
Resolved
All services are operating as expected.
Posted Nov 05, 2018 - 20:11 UTC
Update
We continue to monitor the system recovery, we'll provide the next update when all services are operational.
Posted Nov 05, 2018 - 19:53 UTC
Monitoring
We have identified the issue and our services have recovered, we'll continue to monitor.
Posted Nov 05, 2018 - 18:05 UTC
Identified
We continue to experience an increase in failures, our Engineers are working to restore the services.
Posted Nov 05, 2018 - 17:39 UTC
Investigating
We continue to experience intermittent elevated error levels for programmable voice, SIP trunking, and conference calls. Affected customers experienced failed calls and conferences. Our engineers are working to resolve the issue. Next update within the hour.
Posted Nov 05, 2018 - 16:41 UTC
This incident affected: Carrier (Voice (PSTN)).