DB Connectivity Issues
Incident Report for Yodel
Resolved
This incident has been resolved.
Posted Jun 27, 2018 - 14:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2018 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2018 - 14:10 UTC
Identified
We've identified the issue and are working on restoring the functionality
Posted Jun 27, 2018 - 13:38 UTC
Investigating
We're experiencing DB Connectivity Issues.
Posted Jun 27, 2018 - 13:33 UTC
This incident affected: Call Interface and Management Interface.