Inbound German numbers failing
Incident Report for Yodel
Resolved
All systems are operational.
Posted Jun 05, 2018 - 20:46 UTC
Monitoring
We are seeing improvements with our carrier partner, however the carrier partner is continuing to monitor the issue and has not issued an all systems operational as of yet.
Posted Jun 05, 2018 - 17:02 UTC
Update
Inbound calls to German numbers continue to fail. We are working with our carrier partners to resolve the issue. No ETA has been provided, we will update in an hour.
Posted Jun 05, 2018 - 15:10 UTC
Update
We are seeing recovery with inbound numbers in Germany. We will continue to monitor the situation.
Posted Jun 05, 2018 - 12:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2018 - 11:04 UTC
Investigating
We are currently experiencing issues with calls to phone numbers in Germany. We are actively working with our carrier partners to resolve this issue and update you on news here.
Posted Jun 05, 2018 - 11:01 UTC
This incident affected: Carrier (Voice (PSTN)).