Outage: Calls and text messages failing
Incident Report for Yodel
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 22:37 UTC
Investigating
Yodel is experiencing issues with making and receiving calls as well as sending and receiving text messages.
The team is working together with our partners to resolve the problem as quickly as possible.
It is not possible to give an estimated time of resolution at this stage.
Posted Dec 20, 2023 - 21:55 UTC
This incident affected: Call Interface.